CVE-2026-90634

An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

CVSS base score
7.3 (v3.1)
Severity
HIGH
Attack vector
Local
Weakness
CWE-787
Last modified
November 5, 2026
CVSS vector
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L

Affected products

apache openoffice

References

View full NVD advisory →

More apache vulnerabilities

Published the same day

← Back to CVE watch